bundle install --path vendor/bundle したときに以下のエラーで困った時

An error occurred while installing eventmachine (1.0.3), and Bundler cannot continue.
Make sure that `gem install eventmachine -v 1.0.3` succeeds before bundling.

以下を実行して予めビルドオプションを設定しておくとよい。

bundle config build.eventmachine --with-cppflags=-I/usr/local/opt/openssl/include

内容は cat ~/.bundle/config ここに記載される。

参考

http://stackoverflow.com/questions/30818391/gem-eventmachine-fatal-error-openssl-ssl-h-file-not-foundstackoverflow.com